Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 18, 2026 - 02:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Jun 15, 2026 - 08:45 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Jun 15, 2026 - 08:44 UTC
Scheduled
π Date & Time: June 18, 05:00β05:30 EEST (Kyiv time) / 02:00β02:30 UTC π What will be done? Maintenance and failover procedures databases. π Risk Level: π Normal β οΈ Expected Impact on Infrastructure: * Payment invoices may experience a high `process_pending` ratio during failover. * Temporary delays in transaction and statement processing are possible. β³ Expected Processing Downtime: Up to 5 minutes of processing downtime is possible.